postgresql

Psycopg on Mac OS 10.8 with Python 2.7 and Postgresql 9.2

I don't have time for a full tutorial, but here is how I managed, after weeks of trying without luck, to get Psycopg2 to work with Python 2.7.3 and PostgreSQL 9.2 on Mac OS 10.8, Mountain Lion.